{"action":"Upgrade php8 to 8.0.24-r0 or later.","affected":[{"fixed":"8.0.24-r0","introduced":"0"}],"component":"php8","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.14","exploited":false,"fixed_versions":["8.0.24-r0"],"id":"tcs_01M6HGMWJF725FZFNT81MJC75M","modified_at":"2026-11-03T07:30:37.642171367Z","published_at":"2022-09-28T23:15:10.540Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-31629","https://security.alpinelinux.org/vuln/CVE-2022-31629"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-31629#Alpine:v3.14/php8","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-31629"}],"summary":"In PHP versions before 7.4.31, 8.0.24 and 8.1.11, the vulnerability enables network and same-site attackers to set a standard insecure cookie in the victim's browser which is treated as a `__Host-` or"}