{"action":"Upgrade qt5-qtwebengine to 5.15.11-r3 or later.","affected":[{"fixed":"5.15.11-r3","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["5.15.11-r3"],"id":"tcs_01M6HGN2GP3DF7ZJ9PP0KDSM3Q","modified_at":"2026-11-03T07:30:37.664777437Z","published_at":"2022-08-03T06:15:07.690Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-35737","https://security.alpinelinux.org/vuln/CVE-2022-35737"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-35737#Alpine:v3.22/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-35737"}],"summary":"SQLite 1.0.12 through 3.39.x before 3.39.2 sometimes allows an array-bounds overflow if billions of bytes are used in a string argument to a C API."}