{"action":"Upgrade jenkins to 2.346.2-r0 or later.","affected":[{"fixed":"2.346.2-r0","introduced":"2.340"}],"component":"jenkins","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.21","exploited":false,"fixed_versions":["2.346.2-r0"],"id":"tcs_01M6HGN4HRHQFAZTYGYF2SXVVR","modified_at":"2026-11-03T07:30:38.643377425Z","published_at":"2022-06-23T17:15:15.383Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-34172","https://security.alpinelinux.org/vuln/CVE-2022-34172"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-34172#Alpine:v3.21/jenkins","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-34172"}],"summary":"In Jenkins 2.340 through 2.355 (both inclusive) symbol-based icons unescape previously escaped values of 'tooltip' parameters, resulting in a cross-site scripting (XSS) vulnerability."}