{"action":"Upgrade flux to 0.36.0-r0 or later.","affected":[{"fixed":"0.36.0-r0","introduced":"0"}],"component":"flux","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["0.36.0-r0"],"id":"tcs_01M6HGNST55CJD8DSX1VC74JPN","modified_at":"2026-11-03T07:30:40.008132097Z","published_at":"2022-10-22T00:15:09.310Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-39272","https://security.alpinelinux.org/vuln/CVE-2022-39272"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-39272#Alpine:v3.24/flux","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-39272"}],"summary":"Flux is an open and extensible continuous delivery solution for Kubernetes. Versions prior to 0.35.0 are subject to a Denial of Service. Users that have permissions to change Flux’s objects, either th"}