{"action":"Upgrade qt5-qtwebengine to 5.15.11-r4 or later.","affected":[{"fixed":"5.15.11-r4","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.19","exploited":false,"fixed_versions":["5.15.11-r4"],"id":"tcs_01M6HGNT9AJ5HXSB8F91FQRWMW","modified_at":"2026-11-03T07:30:40.008917214Z","published_at":"2022-11-09T04:15:09.247Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-3885","https://security.alpinelinux.org/vuln/CVE-2022-3885"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-3885#Alpine:v3.19/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-3885"}],"summary":"Use after free in V8 in Google Chrome prior to 107.0.5304.106 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}