{"action":"Upgrade chromium to 101.0.4951.54-r0 or later.","affected":[{"fixed":"101.0.4951.54-r0","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["101.0.4951.54-r0"],"id":"tcs_01M6HH5WHEHC5Q2HY24KFCAAGV","modified_at":"2026-11-03T07:30:47.874605156Z","published_at":"2022-07-26T22:15:10.287Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-1500","https://security.alpinelinux.org/vuln/CVE-2022-1500"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-1500#Alpine:v3.22/chromium","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-1500"}],"summary":"Insufficient data validation in Dev Tools in Google Chrome prior to 101.0.4951.41 allowed a remote attacker to bypass content security policy via a crafted HTML page."}