{"action":"Upgrade chromium to 101.0.4951.54-r0 or later.","affected":[{"fixed":"101.0.4951.54-r0","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.19","exploited":false,"fixed_versions":["101.0.4951.54-r0"],"id":"tcs_01M6HH5XB2FCEPWTMEYXJ3RFE9","modified_at":"2026-11-03T07:30:47.875576167Z","published_at":"2022-07-26T22:15:10.243Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-1499","https://security.alpinelinux.org/vuln/CVE-2022-1499"],"severity":{"label":"medium","score":6.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-1499#Alpine:v3.19/chromium","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-1499"}],"summary":"Inappropriate implementation in WebAuthentication in Google Chrome prior to 101.0.4951.41 allowed a remote attacker to bypass same origin policy via a crafted HTML page."}