{"action":"Upgrade chromium to 101.0.4951.54-r0 or later.","affected":[{"fixed":"101.0.4951.54-r0","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.17","exploited":false,"fixed_versions":["101.0.4951.54-r0"],"id":"tcs_01M6HH5Y95H5ZX9BM4AS0R80PB","modified_at":"2026-11-03T07:30:47.877042116Z","published_at":"2022-07-26T22:15:09.997Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-1493","https://security.alpinelinux.org/vuln/CVE-2022-1493"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-1493#Alpine:v3.17/chromium","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-1493"}],"summary":"Use after free in Dev Tools in Google Chrome prior to 101.0.4951.41 allowed a remote attacker to potentially exploit heap corruption via specific and direct user interaction."}