{"action":"Upgrade go to 1.18.4-r0 or later.","affected":[{"fixed":"1.18.4-r0","introduced":"1.18.0"}],"component":"go","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["1.18.4-r0"],"id":"tcs_01M6HH696XFWM41P90YSSKMMTR","modified_at":"2026-11-03T07:30:48.484025713Z","published_at":"2022-08-10T20:15:25.353Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-1705","https://security.alpinelinux.org/vuln/CVE-2022-1705"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-1705#Alpine:v3.24/go","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-1705"}],"summary":"Acceptance of some invalid Transfer-Encoding headers in the HTTP/1 client in net/http before Go 1.17.12 and Go 1.18.4 allows HTTP request smuggling if combined with an intermediate server that also im"}