{"action":"Upgrade qt5-qtwebengine to 5.15.11-r3 or later.","affected":[{"fixed":"5.15.11-r3","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.20","exploited":false,"fixed_versions":["5.15.11-r3"],"id":"tcs_01M6HH72JC0AF8CQBPQDP51S6G","modified_at":"2026-11-03T07:30:50.186309369Z","published_at":"2022-09-26T16:15:12.023Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-3041","https://security.alpinelinux.org/vuln/CVE-2022-3041"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-3041#Alpine:v3.20/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-3041"}],"summary":"Use after free in WebSQL in Google Chrome prior to 105.0.5195.52 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page."}