{"action":"Upgrade php81 to 8.1.6-r2 or later.","affected":[{"fixed":"8.1.6-r2","introduced":"0"}],"component":"php81","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.18","exploited":false,"fixed_versions":["8.1.6-r2"],"id":"tcs_01M6HH7TNY26JFEBP5VTEP95H0","modified_at":"2026-11-03T07:30:52.192194329Z","published_at":"2022-06-16T06:15:08.623Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-31625","https://security.alpinelinux.org/vuln/CVE-2022-31625"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-31625#Alpine:v3.18/php81","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-31625"}],"summary":"In PHP versions 7.4.x below 7.4.30, 8.0.x below 8.0.20, and 8.1.x below 8.1.7, when using Postgres database extension, supplying invalid parameters to the parametrized query may lead to PHP attempting"}