{"action":"Upgrade php81 to 8.1.7-r0 or later.","affected":[{"fixed":"8.1.7-r0","introduced":"0"}],"component":"php81","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.16","exploited":false,"fixed_versions":["8.1.7-r0"],"id":"tcs_01M6HH7VN11FD3G69CP19KRE0V","modified_at":"2026-11-03T07:30:52.285866075Z","published_at":"2022-06-16T06:15:08.807Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-31626","https://security.alpinelinux.org/vuln/CVE-2022-31626"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-31626#Alpine:v3.16/php81","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-31626"}],"summary":"In PHP versions 7.4.x below 7.4.30, 8.0.x below 8.0.20, and 8.1.x below 8.1.7, when pdo_mysql extension with mysqlnd driver, if the third party is allowed to supply host to connect to and the password"}