{"action":"Upgrade vlc to 3.0.18-r0 or later.","affected":[{"fixed":"3.0.18-r0","introduced":"0"}],"component":"vlc","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.19","exploited":false,"fixed_versions":["3.0.18-r0"],"id":"tcs_01M6HH8JMATKKV1F05ZGN1XJT5","modified_at":"2026-11-03T07:30:55.095633568Z","published_at":"2022-12-06T16:15:11.173Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-41325","https://security.alpinelinux.org/vuln/CVE-2022-41325"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-41325#Alpine:v3.19/vlc","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-41325"}],"summary":"An integer overflow in the VNC module in VideoLAN VLC Media Player through 3.0.17.4 allows attackers, by tricking a user into opening a crafted playlist or connecting to a rogue VNC server, to crash V"}