{"action":"Upgrade qt5-qtwebengine to 5.15.11-r8 or later.","affected":[{"fixed":"5.15.11-r8","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["5.15.11-r8"],"id":"tcs_01M6HH97EABYRMPATMT2F5W10P","modified_at":"2026-11-03T07:30:56.651136794Z","published_at":"2022-11-30T00:15:10.290Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-4180","https://security.alpinelinux.org/vuln/CVE-2022-4180"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-4180#Alpine:v3.23/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-4180"}],"summary":"Use after free in Mojo in Google Chrome prior to 108.0.5359.71 allowed an attacker who convinced a user to install a malicious extension to potentially exploit heap corruption via a crafted Chrome Ext"}