{"action":"Upgrade qt5-qtwebengine to 5.15.11-r11 or later.","affected":[{"fixed":"5.15.11-r11","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.17","exploited":false,"fixed_versions":["5.15.11-r11"],"id":"tcs_01M6HH9HFAQMPPC3NDZYSDGS2K","modified_at":"2026-11-03T07:30:58.302256991Z","published_at":"2022-12-14T06:15:10.017Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-4437","https://security.alpinelinux.org/vuln/CVE-2022-4437"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-4437","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-4437"}],"summary":"Use after free in Mojo IPC in Google Chrome prior to 108.0.5359.124 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}