{"action":"Upgrade qt5-qtwebengine to 5.15.3_git20211127-r6 or later.","affected":[{"fixed":"5.15.3_git20211127-r6","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.15","exploited":false,"fixed_versions":["5.15.3_git20211127-r6"],"id":"tcs_01M6HHSFCWHJSX3SJYFQGZM5SF","modified_at":"2026-11-03T07:31:03.453308831Z","published_at":"2022-07-23T00:15:08.453Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-1125","https://security.alpinelinux.org/vuln/CVE-2022-1125"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-1125","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-1125"}],"summary":"Use after free in Portals in Google Chrome prior to 100.0.4896.60 allowed a remote attacker who convinced a user to engage in specific user interaction to potentially exploit heap corruption via user"}