{"action":"Upgrade vim to 8.2.4708-r0 or later.","affected":[{"fixed":"8.2.4708-r0","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["8.2.4708-r0"],"id":"tcs_01M6HHSPPKKZY3H8D64C62Q62D","modified_at":"2026-11-03T07:31:04.122390874Z","published_at":"2022-03-30T12:15:07.943Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-1154","https://security.alpinelinux.org/vuln/CVE-2022-1154"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-1154#Alpine:v3.24/vim","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-1154"}],"summary":"Use after free in utf_ptr2char in GitHub repository vim/vim prior to 8.2.4646."}