{"action":"Upgrade qt5-qtwebengine to 5.15.3_git20220505-r0 or later.","affected":[{"fixed":"5.15.3_git20220505-r0","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.19","exploited":false,"fixed_versions":["5.15.3_git20220505-r0"],"id":"tcs_01M6HHSTYFZ21YP2XH728RYCEW","modified_at":"2026-11-03T07:31:04.169262090Z","published_at":"2022-07-22T17:15:08.470Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-0978","https://security.alpinelinux.org/vuln/CVE-2022-0978"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-0978#Alpine:v3.19/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-0978"}],"summary":"Use after free in ANGLE in Google Chrome prior to 99.0.4844.74 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page."}