{"action":"Upgrade radare2 to 5.6.8-r0 or later.","affected":[{"fixed":"5.6.8-r0","introduced":"0"}],"component":"radare2","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["5.6.8-r0"],"id":"tcs_01M6HHT6EY3C4PA6QHYZE14XNT","modified_at":"2026-11-03T07:31:05.063315452Z","published_at":"2022-04-06T10:15:08.137Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-1237","https://security.alpinelinux.org/vuln/CVE-2022-1237"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-1237#Alpine:v3.24/radare2","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-1237"}],"summary":"Improper Validation of Array Index in GitHub repository radareorg/radare2 prior to 5.6.8. This vulnerability is heap overflow and may be exploitable. For more general description of heap buffer overfl"}