{"action":"Upgrade radare2 to 5.6.8-r0 or later.","affected":[{"fixed":"5.6.8-r0","introduced":"0"}],"component":"radare2","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["5.6.8-r0"],"id":"tcs_01M6HHTACVKAVXMH3WTJ3MD2RE","modified_at":"2026-11-03T07:31:05.362451076Z","published_at":"2022-04-08T19:15:07.970Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-1284","https://security.alpinelinux.org/vuln/CVE-2022-1284"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-1284#Alpine:v3.24/radare2","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-1284"}],"summary":"heap-use-after-free in GitHub repository radareorg/radare2 prior to 5.6.8. This vulnerability is capable of inducing denial of service."}