{"action":"Upgrade radare2 to 5.6.8-r0 or later.","affected":[{"fixed":"5.6.8-r0","introduced":"0"}],"component":"radare2","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.21","exploited":false,"fixed_versions":["5.6.8-r0"],"id":"tcs_01M6HHTAYHB8T2GYECKW676C3Y","modified_at":"2026-11-03T07:31:05.364037085Z","published_at":"2022-04-11T12:15:16.323Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-1296","https://security.alpinelinux.org/vuln/CVE-2022-1296"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-1296#Alpine:v3.21/radare2","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-1296"}],"summary":"Out-of-bounds read in `r_bin_ne_get_relocs` function in GitHub repository radareorg/radare2 prior to 5.6.8. This vulnerability may allow attackers to read sensitive information or cause a crash."}