{"action":"Upgrade qt5-qtwebengine to 5.15.3_git20220505-r0 or later.","affected":[{"fixed":"5.15.3_git20220505-r0","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.17","exploited":false,"fixed_versions":["5.15.3_git20220505-r0"],"id":"tcs_01M6HHTMM9Z2RTAES34STDR2RK","modified_at":"2026-11-03T07:31:05.908936519Z","published_at":"2022-07-25T14:15:10.777Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-1314","https://security.alpinelinux.org/vuln/CVE-2022-1314"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-1314#Alpine:v3.17/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-1314"}],"summary":"Type confusion in V8 in Google Chrome prior to 100.0.4896.88 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page."}