{"action":"Upgrade radare2 to 5.6.8-r0 or later.","affected":[{"fixed":"5.6.8-r0","introduced":"0"}],"component":"radare2","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.19","exploited":false,"fixed_versions":["5.6.8-r0"],"id":"tcs_01M6HHTNY2NT1RNM5A2EVCJ2QC","modified_at":"2026-11-03T07:31:05.915277694Z","published_at":"2022-04-18T01:15:10.267Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-1382","https://security.alpinelinux.org/vuln/CVE-2022-1382"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-1382#Alpine:v3.19/radare2","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-1382"}],"summary":"NULL Pointer Dereference in GitHub repository radareorg/radare2 prior to 5.6.8. This vulnerability is capable of making the radare2 crash, thus affecting the availability of the system."}