{"action":"Upgrade chromium to 101.0.4951.54-r0 or later.","affected":[{"fixed":"101.0.4951.54-r0","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.21","exploited":false,"fixed_versions":["101.0.4951.54-r0"],"id":"tcs_01M6HHV9CWRXZ5P0B29B2PJYPV","modified_at":"2026-11-03T07:31:08.162976840Z","published_at":"2022-07-26T22:15:09.787Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-1488","https://security.alpinelinux.org/vuln/CVE-2022-1488"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-1488#Alpine:v3.21/chromium","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-1488"}],"summary":"Inappropriate implementation in Extensions API in Google Chrome prior to 101.0.4951.41 allowed an attacker who convinced a user to install a malicious extension to leak cross-origin data via a crafted"}