{"action":"Upgrade chromium to 102.0.5005.61-r0 or later.","affected":[{"fixed":"102.0.5005.61-r0","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.17","exploited":false,"fixed_versions":["102.0.5005.61-r0"],"id":"tcs_01M6HHWDG0JT06FN3ASDY1BM61","modified_at":"2026-11-03T07:31:10.116563365Z","published_at":"2022-07-27T22:15:09.577Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-1876","https://security.alpinelinux.org/vuln/CVE-2022-1876"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-1876#Alpine:v3.17/chromium","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-1876"}],"summary":"Heap buffer overflow in DevTools in Google Chrome prior to 102.0.5005.61 allowed an attacker who convinced a user to install a malicious extension to potentially exploit heap corruption via a crafted"}