{"action":"Upgrade qt5-qtwebengine to 5.15.3_git20220601-r1 or later.","affected":[{"fixed":"5.15.3_git20220601-r1","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.17","exploited":false,"fixed_versions":["5.15.3_git20220601-r1"],"id":"tcs_01M6HJBHKAY48M7652BWGSHJRP","modified_at":"2026-11-03T07:31:12.183724163Z","published_at":"2022-07-28T01:15:16.917Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-2160","https://security.alpinelinux.org/vuln/CVE-2022-2160"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-2160#Alpine:v3.17/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-2160"}],"summary":"Insufficient policy enforcement in DevTools in Google Chrome on Windows prior to 103.0.5060.53 allowed an attacker who convinced a user to install a malicious extension to obtain potentially sensitive"}