{"action":"Upgrade phpmyadmin to 5.1.2-r0 or later.","affected":[{"fixed":"5.1.2-r0","introduced":"4.9.0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.18","exploited":false,"fixed_versions":["5.1.2-r0"],"id":"tcs_01M6HJBQMTVHTVENC2C5SMB050","modified_at":"2026-11-03T07:31:13.125635312Z","published_at":"2022-01-22T02:15:07.150Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-23807","https://security.alpinelinux.org/vuln/CVE-2022-23807"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-23807#Alpine:v3.18/phpmyadmin","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-23807"}],"summary":"An issue was discovered in phpMyAdmin 4.9 before 4.9.8 and 5.1 before 5.1.2. A valid user who is already authenticated to phpMyAdmin can manipulate their account to bypass two-factor authentication fo"}