{"action":"Upgrade py3-django to 3.2.12-r0 or later.","affected":[{"fixed":"3.2.12-r0","introduced":"0"}],"component":"py3-django","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.16","exploited":false,"fixed_versions":["3.2.12-r0"],"id":"tcs_01M6HJCKP9EMEMECRGFM5RKCET","modified_at":"2026-11-03T07:31:14.174056150Z","published_at":"2022-02-03T02:15:07.580Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-22818","https://security.alpinelinux.org/vuln/CVE-2022-22818"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-22818","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-22818"}],"summary":"The {% debug %} template tag in Django 2.2 before 2.2.27, 3.2 before 3.2.12, and 4.0 before 4.0.2 does not properly encode the current context. This may lead to XSS."}