{"action":"Upgrade go to 1.18.1-r0 or later.","affected":[{"fixed":"1.18.1-r0","introduced":"1.18.0"}],"component":"go","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["1.18.1-r0"],"id":"tcs_01M6HJCXMMRB247FYSYV724M6P","modified_at":"2026-11-03T07:31:15.071237041Z","published_at":"2022-04-20T10:15:07.930Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-24675","https://security.alpinelinux.org/vuln/CVE-2022-24675"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-24675#Alpine:v3.22/go","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-24675"}],"summary":"encoding/pem in Go before 1.17.9 and 1.18.x before 1.18.1 has a Decode stack overflow via a large amount of PEM data."}