{"action":"Upgrade qt5-qtwebengine to 5.15.11-r5 or later.","affected":[{"fixed":"5.15.11-r5","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.17","exploited":false,"fixed_versions":["5.15.11-r5"],"id":"tcs_01M6HJD5ZPXT87D4MHQMQ56XHA","modified_at":"2026-11-03T07:31:15.932621509Z","published_at":"2022-09-26T16:15:13.777Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-3200","https://security.alpinelinux.org/vuln/CVE-2022-3200"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-3200","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-3200"}],"summary":"Heap buffer overflow in Internals in Google Chrome prior to 105.0.5195.125 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}