{"action":"Upgrade qt5-qtwebengine to the fixed version for your line (see fixed_versions).","affected":[{"fixed":"5.15.11-r3","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.17","exploited":false,"fixed_versions":["5.15.11-r3","5.15.11-r6"],"id":"tcs_01M6HJDJSBSRGEMSMJ0WVHWA9W","modified_at":"2026-11-03T07:31:16.834584032Z","published_at":"2022-09-26T16:15:13.827Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-3201","https://security.alpinelinux.org/vuln/CVE-2022-3201"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-3201#Alpine:v3.17/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-3201"}],"summary":"Insufficient validation of untrusted input in DevTools in Google Chrome on Chrome OS prior to 105.0.5195.125 allowed an attacker who convinced a user to install a malicious extension to bypass navigat"}