{"action":"Upgrade gogs to 0.13.0-r0 or later.","affected":[{"fixed":"0.13.0-r0","introduced":"0.6.5"}],"component":"gogs","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.18","exploited":false,"fixed_versions":["0.13.0-r0"],"id":"tcs_01M6HJDPQ09KHV4YZP44ZWAD6W","modified_at":"2026-11-03T07:31:17.085160539Z","published_at":"2022-10-11T15:15:09.837Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-32174","https://security.alpinelinux.org/vuln/CVE-2022-32174"],"severity":{"label":"critical","score":9},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-32174","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-32174"}],"summary":"In Gogs, versions v0.6.5 through v0.12.10 are vulnerable to Stored Cross-Site Scripting (XSS) that leads to an account takeover."}