{"action":"Upgrade nodejs-current to 18.6.0-r0 (18.6.x) or 18.9.1-r0 (18.9.x) or later.","affected":[{"fixed":"18.6.0-r0","introduced":"0"}],"component":"nodejs-current","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.21","exploited":false,"fixed_versions":["18.6.0-r0","18.9.1-r0"],"id":"tcs_01M6HJE11GX2VP3J3Q4DFBN3R9","modified_at":"2026-11-03T07:31:17.785040288Z","published_at":"2022-07-14T15:15:08.437Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-32222","https://security.alpinelinux.org/vuln/CVE-2022-32222"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-32222#Alpine:v3.21/nodejs-current","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-32222"}],"summary":"A cryptographic vulnerability exists on Node.js on linux in versions of 18.x prior to 18.40.0 which allowed a default path for openssl.cnf that might be accessible under some circumstances to a non-ad"}