{"action":"Upgrade qt5-qtwebengine to 5.15.11-r3 or later.","affected":[{"fixed":"5.15.11-r3","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.19","exploited":false,"fixed_versions":["5.15.11-r3"],"id":"tcs_01M6HJE4V59MJSTEC7ZC097TX0","modified_at":"2026-11-03T07:31:18.291097530Z","published_at":"2022-11-01T19:15:10.923Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-3304","https://security.alpinelinux.org/vuln/CVE-2022-3304"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-3304#Alpine:v3.19/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-3304"}],"summary":"Use after free in CSS in Google Chrome prior to 106.0.5249.62 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}