{"action":"Upgrade jenkins to 2.361.2-r0 or later.","affected":[{"fixed":"2.361.2-r0","introduced":"0"}],"component":"jenkins","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["2.361.2-r0"],"id":"tcs_01M6HJERFWD0SP0QH4RXETVWAR","modified_at":"2026-11-03T07:31:19.698035561Z","published_at":"2022-05-12T20:15:15.110Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-22971","https://security.alpinelinux.org/vuln/CVE-2022-22971"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-22971#Alpine:v3.22/jenkins","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-22971"}],"summary":"In spring framework versions prior to 5.3.20+ , 5.2.22+ and old unsupported versions, application with a STOMP over WebSocket endpoint is vulnerable to a denial of service attack by an authenticated u"}