{"action":"Upgrade qt5-qtwebengine to 5.15.3_git20220601-r1 or later.","affected":[{"fixed":"5.15.3_git20220601-r1","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["5.15.3_git20220601-r1"],"id":"tcs_01M6HJEVZCVHSH8VF1R09WAMB0","modified_at":"2026-11-03T07:31:19.702721961Z","published_at":"2022-07-28T02:15:07.837Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-2295","https://security.alpinelinux.org/vuln/CVE-2022-2295"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-2295#Alpine:v3.22/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-2295"}],"summary":"Type confusion in V8 in Google Chrome prior to 103.0.5060.114 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page."}