{"action":"Upgrade qt5-qtwebengine to 5.15.3_git20220601-r2 or later.","affected":[{"fixed":"5.15.3_git20220601-r2","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["5.15.3_git20220601-r2"],"id":"tcs_01M6HJWRZ4Y6Y4HDHMS9592DN2","modified_at":"2026-11-03T07:31:21.098965551Z","published_at":"2022-07-28T02:15:07.927Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-2477","https://security.alpinelinux.org/vuln/CVE-2022-2477"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-2477#Alpine:v3.22/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-2477"}],"summary":"Use after free in Guest View in Google Chrome prior to 103.0.5060.134 allowed an attacker who convinced a user to install a malicious extension to potentially exploit heap corruption via a crafted HTM"}