{"action":"Upgrade nomad to 1.2.6-r0 or later.","affected":[{"fixed":"1.2.6-r0","introduced":"0.9.0"}],"component":"nomad","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.18","exploited":false,"fixed_versions":["1.2.6-r0"],"id":"tcs_01M6HJX170FSTGAWF8DEABR52E","modified_at":"2026-11-03T07:31:21.199994750Z","published_at":"2022-02-15T15:15:12.703Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-24684","https://security.alpinelinux.org/vuln/CVE-2022-24684"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-24684#Alpine:v3.18/nomad","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-24684"}],"summary":"HashiCorp Nomad and Nomad Enterprise 0.9.0 through 1.0.16, 1.1.11, and 1.2.5 allow operators with job-submit capabilities to use the spread stanza to panic server agents. Fixed in 1.0.18, 1.1.12, and"}