{"action":"Upgrade vault to 1.9.4-r0 or later.","affected":[{"fixed":"1.9.4-r0","introduced":"1.8.0"}],"component":"vault","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.16","exploited":false,"fixed_versions":["1.9.4-r0"],"id":"tcs_01M6HJX6DCFGAQT3E6T1PK5WMZ","modified_at":"2026-11-03T07:31:22.161961107Z","published_at":"2022-03-10T17:47:06.927Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-25243","https://security.alpinelinux.org/vuln/CVE-2022-25243"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-25243#Alpine:v3.16/vault","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-25243"}],"summary":"\"Vault and Vault Enterprise 1.8.0 through 1.8.8, and 1.9.3 allowed the PKI secrets engine under certain configurations to issue wildcard certificates to authorized users for a specified domain, even i"}