{"action":"Upgrade qt5-qtwebengine to 5.15.3_git20220505-r3 or later.","affected":[{"fixed":"5.15.3_git20220505-r3","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.16","exploited":false,"fixed_versions":["5.15.3_git20220505-r3"],"id":"tcs_01M6HJX7VBF22T92QRMB1XDJB4","modified_at":"2026-11-03T07:31:22.561630561Z","published_at":"2022-08-12T20:15:08.903Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-2610","https://security.alpinelinux.org/vuln/CVE-2022-2610"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-2610","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-2610"}],"summary":"Insufficient policy enforcement in Background Fetch in Google Chrome prior to 104.0.5112.79 allowed a remote attacker to leak cross-origin data via a crafted HTML page."}