{"action":"Upgrade qt5-qtwebengine to 5.15.11-r0 or later.","affected":[{"fixed":"5.15.11-r0","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["5.15.11-r0"],"id":"tcs_01M6HJX8DM5X11QPDMDG33K262","modified_at":"2026-11-03T07:31:22.561630561Z","published_at":"2022-08-12T20:15:08.903Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-2610","https://security.alpinelinux.org/vuln/CVE-2022-2610"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-2610#Alpine:v3.22/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-2610"}],"summary":"Insufficient policy enforcement in Background Fetch in Google Chrome prior to 104.0.5112.79 allowed a remote attacker to leak cross-origin data via a crafted HTML page."}