{"action":"Upgrade go to 1.18.1-r0 or later.","affected":[{"fixed":"1.18.1-r0","introduced":"1.18.0"}],"component":"go","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.18","exploited":false,"fixed_versions":["1.18.1-r0"],"id":"tcs_01M6HJXS0V5S4G0CFECWXVTM6D","modified_at":"2026-11-03T07:31:24.846139050Z","published_at":"2022-04-20T10:15:07.987Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-27536","https://security.alpinelinux.org/vuln/CVE-2022-27536"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-27536#Alpine:v3.18/go","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-27536"}],"summary":"Certificate.Verify in crypto/x509 in Go 1.18.x before 1.18.1 can be caused to panic on macOS when presented with certain malformed certificates. This allows a remote TLS server to cause a TLS client t"}