{"action":"Upgrade qt5-qtwebengine to 5.15.11-r3 or later.","affected":[{"fixed":"5.15.11-r3","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.21","exploited":false,"fixed_versions":["5.15.11-r3"],"id":"tcs_01M6HJYPAMV1P5M2K1Y86E4H9P","modified_at":"2026-11-03T07:31:25.666830309Z","published_at":"2022-09-26T16:15:11.793Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-3038","https://security.alpinelinux.org/vuln/CVE-2022-3038"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-3038#Alpine:v3.21/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-3038"}],"summary":"Use after free in Network Service in Google Chrome prior to 105.0.5195.52 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page."}