{"action":"Upgrade openrazer to 3.4.0-r0 or later.","affected":[{"fixed":"3.4.0-r0","introduced":"0"}],"component":"openrazer","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["3.4.0-r0"],"id":"tcs_01M6HJYR1GG4XNKCRAMGBT1AA3","modified_at":"2026-11-03T07:31:25.668922498Z","published_at":"2022-05-20T13:15:15.430Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-29021","https://security.alpinelinux.org/vuln/CVE-2022-29021"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-29021#Alpine:v3.24/openrazer","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-29021"}],"summary":"A buffer overflow vulnerability exists in the razerkbd driver of OpenRazer up to version v3.3.0 allows attackers to cause a Denial of Service (DoS) and possibly escalate their privileges via a crafted"}