{"action":"Upgrade qt5-qtwebengine to 5.15.11-r3 or later.","affected":[{"fixed":"5.15.11-r3","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.19","exploited":false,"fixed_versions":["5.15.11-r3"],"id":"tcs_01M6HJZ843YZPSCS2KJT7JB994","modified_at":"2026-11-03T07:31:25.806002638Z","published_at":"2022-09-26T16:15:13.573Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-3196","https://security.alpinelinux.org/vuln/CVE-2022-3196"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-3196#Alpine:v3.19/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-3196"}],"summary":"Use after free in PDF in Google Chrome prior to 105.0.5195.125 allowed a remote attacker to potentially exploit heap corruption via a crafted PDF file. (Chromium security severity: High)"}