{"action":"Upgrade qt5-qtwebengine to 5.15.11-r8 or later.","affected":[{"fixed":"5.15.11-r8","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.19","exploited":false,"fixed_versions":["5.15.11-r8"],"id":"tcs_01M6HK09MS32H5ACHQDPNTWC2D","modified_at":"2026-11-03T07:31:26.085049796Z","published_at":"2022-11-30T00:15:10.343Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-4181","https://security.alpinelinux.org/vuln/CVE-2022-4181"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-4181#Alpine:v3.19/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-4181"}],"summary":"Use after free in Forms in Google Chrome prior to 108.0.5359.71 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}