{"action":"Upgrade wolfssl to 5.5.1-r0 or later.","affected":[{"fixed":"5.5.1-r0","introduced":"0"}],"component":"wolfssl","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["5.5.1-r0"],"id":"tcs_01M6HKEX8S9MEZ4NFMR4QBC0P3","modified_at":"2026-11-03T07:31:26.094323426Z","published_at":"2022-09-29T01:15:11.373Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-39173","https://security.alpinelinux.org/vuln/CVE-2022-39173"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-39173#Alpine:v3.22/wolfssl","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-39173"}],"summary":"In wolfSSL before 5.5.1, malicious clients can cause a buffer overflow during a TLS 1.3 handshake. This occurs when an attacker supposedly resumes a previous TLS session. During the resumption Client"}