{"action":"Upgrade qt5-qtwebengine to 5.15.11-r3 or later.","affected":[{"fixed":"5.15.11-r3","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.20","exploited":false,"fixed_versions":["5.15.11-r3"],"id":"tcs_01M6HKK6TAP89CY89WHYZXCBV2","modified_at":"2026-11-03T07:31:27.500050792Z","published_at":"2022-09-26T16:15:13.673Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-3198","https://security.alpinelinux.org/vuln/CVE-2022-3198"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-3198#Alpine:v3.20/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-3198"}],"summary":"Use after free in PDF in Google Chrome prior to 105.0.5195.125 allowed a remote attacker to potentially exploit heap corruption via a crafted PDF file. (Chromium security severity: High)"}