tocsin

RubyGems/rubygems-update CVE-2018-1000076: critical 9.8, EPSS 2.93%

RubyGems Improper Verification of Cryptographic Signature vulnerability

Action: Upgrade rubygems-update to 2.7.6 or later.

bundle update rubygems-update

Affected

introducedfixedlast affected
2.2.02.7.6-

Fixed versions

2.7.6

Sources

CVE-2018-1000076 · published · modified · JSON