tocsin

PyPI/psd-tools CVE-2020-10571: critical 9.8, EPSS 1.80%

Potential buffer overflow in psd-tools

Action: Upgrade psd-tools to 1.9.4 or later.

pip install psd-tools==1.9.4

Affected

introducedfixedlast affected
1.8.371.9.4-

Fixed versions

1.9.4

Sources

CVE-2020-10571 · published · modified · JSON